Can't setup pppoe wireless network

Discussion in 'Mac Basics and Help' started by puma1552, Aug 26, 2010.

  1. puma1552 macrumors 601

    Joined:
    Nov 20, 2008
    #1
    I got fiber optic internet installed, and setup a pppoe wired connection using the username and password given to my by my ISP, and it works beautifully.

    But I can't get the wireless for it setup. When I go to Airport utility (my router is a Time Capsule), I tell it to set up a new connection, give it a name and password, tell it to connect using pppoe and enter in the same username and password as given by my ISP for that, and finish and everything seems to go ok, and it shows that i connect to the network, but pages wont load...

    ideas? i know this should be very simple, not sure why it's not working.
     
  2. puma1552 thread starter macrumors 601

    Joined:
    Nov 20, 2008
    #2
    I've been working on this for 5.5 hours, it is not working, and it runs absolute *****.

    The wired connection--even bypassing the time capsule entirely and plugging the lan straight in the computer--has proven itself to be unreliable, only connecting about 30% of the time and only after multiple attempts (think 8-10 attempts to connect before it does).

    I tried to set up a wireless one exactly the same way I did the wired one, going to network preferences and clicking on the + sign to add another PPPoE connection, doing exactly the same things only choosing AirPort instead of Ethernet.

    I got it to a point where I had a wired PPPoE, and a WiFi PPPoE connection. When I got the WiFi one working, I could not switch to the wired one no matter what. Manually disconnecting the wireless one via the PPPoE in the menu bar (which often takes a long time/doesn't work/bricks my computer/forces a hard reset of the power button) and manually connecting with the wired PPPoE connection wouldn't work. Once I got the wireless one working, the wired one could never work again.

    I got so frustrated that I deleted all my garbage wireless networks that I've accumulated over the last five hours, and reformatted Time Capsule.

    I tried to start clean. I knew now how to get it to work, so I thought maybe cleaning out all the garbage that had happened in the last five hours would help.

    So I again followed the steps to set up a PPPoE connection: System Preferences > Network > + > Interface: PPPoE > Ethernet: Ethernet > Service Name: Hikari (the name of my service) > Create. From there, I highlighted it in the lefthand menu in Network Preferences, and entered in the account name and the password, as given to me by my ISP. I then hit connect.

    Usually it doesn't work, occasionally it does.

    I then did the exact same thing for the wireless PPPoE, following the exact same protocol as above except for "Ethernet: AirPort" to set up a wireless one.

    It just doesn't work you guys. It runs extremely poor, if at all, and I can't switch between the two even if I do the whole switch manually by disconnecting and reconnecting everything manually and plugging the cable in from my TimeCapsule to my computer. Usually it bricks the computer.

    What gives here guys?

    I've got a Macbook Pro, up-to-date software (Snow Leopard), and an Apple Time Capsule, and fiber optic internet installed four days ago. This should be easy as piss, and it's absolutely driving me absolutely MAD--really--I should be able to just set up a PPPoE connection in about 30 seconds, and then enable wireless on that.

    HELP HELP HELP, forget tech support, it's in Japanese and my gf already called them and hung up on them for their inability to comprehend the problem because nobody over here has a CLUE what to do when they see a Mac and basically wouldn't help.
     

Share This Page