Can't store proxy settings

Discussion in 'OS X Mountain Lion (10.8)' started by Chancer, Dec 13, 2012.

  1. Chancer macrumors newbie

    Joined:
    Sep 10, 2012
    #1
    I have a MBPr and I was trying to configure a proxy on my network settings.
    So I opened Network > WiFi > Advanced > Proxies. Checked Web Proxy (HTTP), typed the IP and Port. But when I hit OK, all the settings are lost. If I open the Advanced menu again, the proxy settings are all blank again.
    Any idea of what may cause this?
     
  2. negativzero macrumors 6502

    Joined:
    Jul 19, 2011
    #2
    You need to apply the settings for them to take effect.
     
  3. Chancer thread starter macrumors newbie

    Joined:
    Sep 10, 2012
    #3
    First of all, I tried that, but it didn't work either.

    Second, I agree that it should only start using the proxy after I apply the new settings, but even after hitting OK, the settings should be saved (but not applied), until I finally decide to apply or discard the changes. Still, the settings are not stored.
     
  4. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #4
    1. Is your User Account an Admin Account?

    2. Have you tried to repair permissions?
     
  5. Chancer thread starter macrumors newbie

    Joined:
    Sep 10, 2012
    #5
    Yes, it is an Admin account (and the only account), and I just tried repairing the permissions. Still can't save settings :/
     

Share This Page