Can't sync *anything* after installing PwnageTool 3.1.4

Discussion in 'Jailbreaks and iOS Hacks' started by blizeH, Jan 3, 2010.

  1. blizeH macrumors 6502

    Joined:
    Sep 3, 2009
    #1
    Hi guys,

    Just installed PwnageTool 3.1.4 as per these instructions - everything seemed to go smoothly, I got into Cydia etc and my phone seems to be unlocked, tidy!

    Except now it won't sync anything. Anything! It restored my contacts, messages and everything else just fine, but all of my (legit!!) apps, movies, podcasts, music won't transfer across to my iPhone - it just says 'backing up' for ages, loops that a few times on the progress bar, then stops doing anything.

    Any idea what I did wrong please? I've checked in iTunes and seem to have all of the options ticked correctly. Once or twice it's tried to sync apps but then stops very soon and won't sync the rest :(

    Thanks
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    OK, first, one doesn't install Pwnage Tool. It is a Mac tool to build a custom restore IPSW without updating the baseband. iTunes then installs the custom IPSW.

    Pwnage Tool doesn't unlock your phone. You must run either Ultrasn0w or Blacksn0w to unlock the phone after jailbreaking, are you sure you are unlocked ? You do not need to unlock unless you want to use an unofficial carrier.

    I have not heard of any issues with iTunes with a PT jailbreak. Perhaps you have a bad jailbreak.
     
  3. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #3
    Try deleting all iPhone backups -- you can do it from iTunes, Preferences, Devices tab. Sometimes if a backup is corrupt, iTunes hangs on the backup before sync, and never gets to the sync stage.
     
  4. blizeH thread starter macrumors 6502

    Joined:
    Sep 3, 2009
    #4
    Yayy! Thanks so much guys :) Think it was indeed a corrupt backup - I hit the 'x' next to it instead of letting it loop until it died, removed old backups and it's syncing great now, thank god!

    Many thanks for the Ultrasn0w info too, going to grab that right away and install it! Superb, thanks :)
     

Share This Page