Can't sync local music on Mac after update (help)

Discussion in 'iOS 9' started by Jimmy James, Oct 3, 2015.

  1. Jimmy James macrumors 68040

    Joined:
    Oct 26, 2008
    #1
    I just updated from 8.2 to 9.0.2. I also signed up for Apple Music.

    Now, I'm unable to sync local tracks that are not available in iTunes. The music tab in iTunes says iTunes Match is on and only displays the option to sync voice memos. However, Match is disabled on both my computer and my iPhone. On my phone "iCloud Music Library" is enable, which I understand is different from Match. Will disabling this resolve the issue? If so, it says it will remove all of the Apple Music stored locally on my computer, which I don't want either.

    Advice?
     
  2. Jimmy James thread starter macrumors 68040

    Joined:
    Oct 26, 2008
    #2
    I should add that I'm running an older Mac on Mavericks with iTunes 11.4.

    TL;DR - how do I disable iTunes match when it isn't activated?
     
  3. danmart macrumors 6502

    danmart

    Joined:
    Apr 24, 2015
    Location:
    Lancs, UK
    #3
    Try logging out of Music. Launch the Music app on you iPhone, and then click on the silhouette icon in the top left. There may be a logout option there.

    This worked for me after I upgraded to my new phone and wanted to sync all the music locally rather than downloading 10k tracks over the air...

    You can login again after the manual sync so that your iCloud music library will operate again. I'm an iTunes in the Cloud subscriber, but not an Apple Music subscriber, similar to yourself.
     

Share This Page