Can't Sync Notes

Discussion in 'iOS 8' started by codeoverride, Nov 8, 2014.

  1. codeoverride macrumors member

    Joined:
    Jun 26, 2008
    #1
    I use a gmail account to sign into iCloud. Everything syncs except Notes. When I go to settings > iCloud and try to add notes to the list of synced items, I get a prompt asking me to create a free @icloud.com email address to turn it on.

    Do you guys know why this happens? Thanks!
     
  2. samiznaetekto macrumors 65816

    Joined:
    Dec 26, 2009
    #2
    Think about this philosophically - it's good that you can't sync Notes because it's giving you a hint - don't use them! You'll be happy if you follow this hint. When I used to use iCloud/Notes, it was a nightmare - I would update some note, then switch to other iCloud device (all on the same, good network) and oftentimes wait hours for changes to propagate. Or it will create duplicates with no way to compare them or even see their origin. In the end, I gave up, and never looked back. Just because Apple bundles Notes (and other crap) with iOS, doesn't mean you have to use them. There are plenty of alternatives that sync via Dropbox and similar. I pretty much don't use any Apple apps other than Mail and Safari. The rest are moved to a lonely iCrap folder on the last screen.

    The more things you take care of yourself instead of relying on the rotten :apple:, the better off you are.
     
  3. lelisa13p macrumors 68000

    lelisa13p

    Joined:
    Mar 6, 2009
    Location:
    Atlanta, GA USA
    #3
    OP, I've used Gmail to sync my Notes since 2009 and there have never been any significant problems. My setting is Settings > Notes > Default Account (Gmail address/Apple ID.) I have iCloud settings all turned OFF except for Find My iPhone. You're attempting to configure the Notes sync in the wrong spot.

    Just sync the Notes directly to Gmail and leave iCloud out of the equation. Your settings are conflicting and it's clogging up the works.
     

Share This Page