Can't Sync Photos from Aperture?

Discussion in 'iPad' started by teknikal90, Dec 27, 2011.

  1. teknikal90 macrumors 68030

    teknikal90

    Joined:
    Jan 28, 2008
    Location:
    Vancouver, BC
    #1
    Hi all,

    Bit of a problem,

    I'd been using Aperture no problems as my photo management software.
    Trouble is, recently I added a bunch of 'albums' into my Aperture, generating new projects for each one.
    I tried to sync them to my iPad but something weird is happening - the project exists under the projects to sync 'list' but when I click the tick box to select it, the number 0 shows up next to the name (to signify that there are 0 photos in the project) and so my photos doesn't get transferred over - even though there are photos in the project. I tried rebuilding, repairing the database by command option clicking Aperture when opening, and they didn't help.

    I tried pretty much every 'solution' on this forum and couldn't figure it out!
    Does any one have any idea on how to fix this??


    Thank you! :)
     
  2. Ecoh, Dec 28, 2011
    Last edited: Dec 28, 2011

    Ecoh macrumors 6502a

    Ecoh

    Joined:
    Oct 30, 2009
    Location:
    USA
    #2
    I had a similar problem with my Apple TV2. My Aperture projects showed they had 0 or many fewer photos in them they they actually had when I tried to share them though iTunes.

    Don't know why it does this, but I found a work around. I made a separate Aperture library of just the photos I wanted to share, everything worked fine with the new library.

    I think it had something to do with the amount of photos in my library, smaller libraries seem to work perfectly , my main very large library shows many projects with 0 photos, other projects with just a fraction of what is actually there.
     

Share This Page