Can't take iPod nano off shuffle

Discussion in 'iPod' started by gadgetgirl85, Feb 28, 2010.

  1. gadgetgirl85 macrumors 68040

    gadgetgirl85

    Joined:
    Mar 24, 2006
    #1
    My iPod nano is on constant shuffle despite not being on 'shuffle' mode. Is there something I'm doing wrong?
     
  2. dXTC macrumors 68020

    dXTC

    Joined:
    Oct 30, 2006
    Location:
    Up, up in my studio, studio
    #2
    From the main menu on your nano, select Settings, then Shuffle. You may see it set to Songs or Playlists. Change that setting to Off.

    Test that out, and let us know whether it works.
     
  3. gadgetgirl85 thread starter macrumors 68040

    gadgetgirl85

    Joined:
    Mar 24, 2006
  4. midgetgirl619 macrumors newbie

    midgetgirl619

    Joined:
    Jul 8, 2012
    Location:
    philly
    #4
    i know this is old

    but thank you so very much!! i was almost in tears trying to figure it out!!
     

Share This Page