can't transcode this .mov with anything (suggestions?)

Discussion in 'Digital Video' started by kwidge, Aug 18, 2014.

  1. kwidge macrumors newbie

    Joined:
    Aug 18, 2014
    #1
    Hi, everyone. I'm trying to finish a job for a client. Problem is, one of the files won't transcode to something Adobde CS will read. I ran the file through videospec, and this is what it told me:

    General:
    name: Marico Q3 Take 1 Ret Plans.mov
    container: MOV - Quicktime
    File size: 106.95 MB
    duration: 1mn 13s
    bitrate: 11.7 Mbps

    Video:
    format: H.264/MPEG-4 AVC
    bitrate: Max.: 16.8 Mbps/average 11.5 Mbps / Min: --
    frame rate: Max.: -- / average: 29.970 / Min: --
    encoding profile: High@L4.0
    Image size: 1920*1080
    pixel aspect ratio: undefined
    display aspect ratio: 16:9
    interlacing: interlaced - bottom field first

    Audio:
    format: AAC - MPEG-4 audio
    bitrate: 128 Kbps
    resolution: undefined
    frequency: 48.0 KHz
    channel: 2 (stereo)
    channel position: front: L R

    Miscellaneous:
    subititle: no subtitle
    album: undefined
    performer: undefined
    genre: undefined
    encoding date: UTC 2014-07-24 03:49:33
    album artist: undefined



    If the file is corrupt, how would VideoSpec let me know? Any help you guys could provide would be super much appreciated.

    Thanks.

    -kwidge
     

    Attached Files:

  2. Unami macrumors 6502a

    Joined:
    Jul 27, 2010
    Location:
    Austria
    #2
    what programs did you try for transcoding? will the file playback in vlc ?
     
  3. kwidge thread starter macrumors newbie

    Joined:
    Aug 18, 2014
    #3
    Thanks. I've tried MPEG Streamclip, Handbrake, Qucktime Pro, VLC, Adobe Media Encoder, and there may have been another one or two.

    Here's been my results:

    MPEG Streamclip: hangs up at 55%
    Handbrake: Will only export 40 seconds out of 1:13
    Quicktime Pro: Hangs up after about 20%
    Adobe Media Encoder: wont recognize file
    VLC: Exports garbled video, no audio

    Again, VLC will show the video, but I can't do anything with that file, since I can't get Adobe CC to recognize the file. Nor will Final Cut.
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    Maybe the header is corrupt.

    Have a go at this: http://grauonline.de/cms2/?page_id=5

    It looks a bit spammy, but it managed to save me a 148 GB big MOV file that was somehow damaged.
    The demo will at least restore half of it.

    And if it works, and you don't want to spend the money, you can send the file to me and I repair it. I bought that tool, since it was worth to rescue that file for 30 €.
     
  5. kwidge thread starter macrumors newbie

    Joined:
    Aug 18, 2014
    #5
    Cool, thanks. I'll check out the link. If that doesn't work, I'll find out from the client how precious the 33 seconds I can't extract are to them.
     

Share This Page