can't transfer / copy iPhoto library

Discussion in 'MacBook Air' started by HstephenG, Jul 24, 2012.

  1. HstephenG macrumors newbie

    Joined:
    Jan 1, 2012
    #1
    Upon switching between computers, I put my iPhoto library onto an external HD. Now I am wanting to place this on my new mac and also transfer to another external HD and whenever I look to do so it comes up with an error: "The Finder can’t complete the operation because some data in “iPhoto Library” can’t be read or written.
    (Error code -36)"

    Any help would be great!
     
  2. Silono macrumors newbie

    Joined:
    Jul 24, 2012
    #2
    Error 36 is a basic IO error. This could mean disk corruption, also might not. I'd run a disk check in Disk Utility just to verify first.
     
  3. HstephenG thread starter macrumors newbie

    Joined:
    Jan 1, 2012
    #3
    Thanks for the quick response!
    I am in the process of transferring some other stuff right now so will check when done, but it does give the exact same error when I tried to transfer it across to a different external. If that helps...
     
  4. HstephenG thread starter macrumors newbie

    Joined:
    Jan 1, 2012
    #4
    The problem continued - so I stripped the library down to the originals only and transferred that folder. Essentially this is all I needed. The problem seemed to be with a file that was somewhere else within the library - I just lacked the ability to pinpoint where exactly.
    Cheers again for the help!
     

Share This Page