Cant transfer files

Discussion in 'Mac Basics and Help' started by kenplehn01, Jun 22, 2011.

  1. kenplehn01 macrumors newbie

    Joined:
    Jun 22, 2011
    #1
    Hey guys. Not sure what to do here. I have an ibook G4 got it brand new from apple when they came out. Over recent years i've just used it as backup. Last year it was my main computer but I now have a new computer and want to transfer my files from the ibook to a portable hard drive. Every time i try the ibook tells me the drive or folder i'm transferring to cannot be modified. Ive gone through the sharing on both the ibook and the drive and no matter what i do I can't seem to get them to sync up. My drive worked on it once before but i reformatted the ibook and now it wont do it. any suggestions?
     
  2. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
  3. kenplehn01 thread starter macrumors newbie

    Joined:
    Jun 22, 2011
    #3
    Like I said the drive has stuff on it. it worked with the machine before. The computer I have doesnt have enough room to fit the drives info on it. The drive is 400 gig and the hard drive on the system is only 80. The ibook was only a 30.
     

Share This Page