Cant transfer large files from win 7 to ML

Discussion in 'OS X Mountain Lion (10.8)' started by Silver5656, Nov 13, 2012.

  1. Silver5656 macrumors member

    Joined:
    Feb 24, 2010
    #1
    since i upgraded to ML, i can no longer transfer large files from my win 7 pc (wired) to my mba ml wireless. This only occurs on large files, small files work fine (so i believe its either a time limit issue or file size issue). This also occurs when transfering files to my wired mbp ML.

    my mba still shows up under network on my win 7 pc, and i can access files, but transfering to it i get a network error. It used to work fine before the ML update. I am fully updated on all machines.


    any ideas?
     
  2. harvester32 macrumors newbie

    Joined:
    Oct 29, 2012
    #2
    Same issue here with files over 1GB in size. Gets about 80% of the way through and then gives a network error.

    Any network gurus have some ideas?
     
  3. Namtaro macrumors regular

    Joined:
    Dec 4, 2011
    #3
    Everything's working fine for me transferring even 16gb bluray movies from my MBP on wifi or wired to and from my windows 7 wired desktop.

    Do you have another windows based computer to try it on? Any problems sharing between the MacBooks?
    Seems it's either the windows computer that has the problem, or your router.
     
  4. Silver5656 thread starter macrumors member

    Joined:
    Feb 24, 2010
    #4
    my problem occurs when i am physically on the pc, transferring files to the mac. while on the mac and transferring files to the pc and grabbing files onto the mac it works fine. I tried this with several combinations between 3 macs (all ML) and 4 pc's/laptops all on win 7. Same problem occurs. I tried the suggestions on apple discussions such as naming the computers on the router and what not, still doesnt work. I get about 2-3 gigs into a file transfer and it stops
     

Share This Page