Cant transfer large files to external drive

Discussion in 'Mac OS X Lion (10.7)' started by bronsztejn, Jul 22, 2011.

  1. bronsztejn, Jul 22, 2011
    Last edited by a moderator: Jul 25, 2011

    bronsztejn macrumors newbie

    Joined:
    Jul 22, 2011
    #1
    Since installing Lion OSX I cannot transfer moviefiles (mkv and avi) to my external harddisks. I have two different harddisk, which are working (as an example I have tried transferring af jpg file, without problems). I have run Disk Utility, which said "All ok".

    Both disk worked well receiving the movie files before I upgraded to to Lion, it worked without problem. Also, I can transfer files (mkv and avi) from the external hardrives to my macbook pro (with Lion) without problem.

    What happens when I try? When I try to move several mkv/avis-files which are in folders, as a batch, only the folders are moved - not the content. When I try to move the mkv/avi files seperately, the system moves them (and the progress "bar" is shown - when the transfer is done, the file is "removed" from where I just moved it to...

    What am I doing wrong?
     
  2. bronsztejn thread starter macrumors newbie

    Joined:
    Jul 22, 2011
    #2
    no one with the same problem, or a possible solution?
     
  3. rtolboom macrumors member

    Joined:
    Nov 16, 2009
    #3
    Does it happen only with files >4gb?

    If so, then please check if your external hard drive is not formatted in FAT32?
     
  4. hyungsup macrumors member

    Joined:
    Jul 11, 2009
    #4
    yeah, it's highly likely that the external hard drive is formatted in FAT32.
    You should get error code 0 or something like that.
    Make a new partition and format it in NTFS so that you can use it in windows and mac. But you gotta install some program on the mac to read and write NTFS format. There's a free version.
     
  5. bronsztejn thread starter macrumors newbie

    Joined:
    Jul 22, 2011
    #5
    Hi,

    Thank you for the answers...

    It happens with files both larger and smaller than 4gb. The external drive is Mac formatted (worked very well with OSX 10.6, ie. problem came with Lion). Currently the harddisk also has files larger than 4 gb (blueray movies etc.).

    Will keep trying things...

    Btw. I had the same problem when trying to transfer some files from a CD with some homemovies...files transferring, and when completed files disappeared.
     
  6. bronsztejn thread starter macrumors newbie

    Joined:
    Jul 22, 2011
    #6
    Update...

    Used "Repair" under Disk Utility, and it did the magic...

    Problem solved!
     

Share This Page