Can't turn book syncing Off

Discussion in 'iPad' started by jrohlman88, Feb 4, 2012.

  1. jrohlman88 macrumors newbie

    Joined:
    Apr 9, 2011
    #1
    I just bought 2 iPads for my parents, and I've been having some problems with turning off books syncing. The problem is that when my mom or dad downloads a book, it shows up on the other iPad. I tried unchecking the "sync books" checkbox in iTunes under their iPads, but when I sync the iPad in iTunes, it re-checks itself and I'm back to square one. Anyone have any ideas or suggestions? Thank!
     
  2. HengenJL macrumors 6502a

    HengenJL

    Joined:
    May 27, 2007
    Location:
    Rochester, NY
    #2
    On the iPad select Settings -> iBooks -> Off for Sync Bookmarks and Sync Collections. If they are using the same iTunes account on both iPads then this might help fix the problem.
     
  3. verwon macrumors 68030

    verwon

    Joined:
    Jul 26, 2011
    Location:
    Seattle
    #3
    Settings, store, turn off automatic downloads of books.
     
  4. jrohlman88 thread starter macrumors newbie

    Joined:
    Apr 9, 2011
    #4
    Thanks for the help, but Ive already tried that and it didn't work :( they have separate apple IDs/ accounts, but they use the same computer.

    ----------

    Didn't think of that! I think that might work, thanks!
     
  5. verwon macrumors 68030

    verwon

    Joined:
    Jul 26, 2011
    Location:
    Seattle
    #5
    Hope it helps! Worth a shot! :)
     
  6. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #6
    Have you tried setting their iPads in iTunes to sync only selected books? Then even if their purchases still show up on each other's iPads, they should be able to delete the books they don't want, and the books should stay off.
     
  7. jrohlman88 thread starter macrumors newbie

    Joined:
    Apr 9, 2011
    #7
    Yeah did that too, I think Ive got then working properly now. Theyve really been enjoying them!
     

Share This Page