Can't turn of 'sound' in Notification Centre

Discussion in 'macOS' started by inscrewtable, Apr 30, 2014.

  1. inscrewtable macrumors 68000

    inscrewtable

    Joined:
    Oct 9, 2010
    Location:
    Australia
    #1
    I have unchecked the 'sounds' box in the notification centre for Transmission, and restarted Transmission as well but when something downloads I still get an annoyingly loud sound. All software up to date.

    Any clues?
     
  2. plasticphyte macrumors 6502

    Joined:
    Nov 9, 2009
    #2
    Can't turn of 'sound' in Notification Centre

    Check the preferences in Transmission. It has its own alerts.
     
  3. inscrewtable thread starter macrumors 68000

    inscrewtable

    Joined:
    Oct 9, 2010
    Location:
    Australia
    #3
    The current Transmission prefs has a button that says to set notification in system prefs !
     
  4. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
    #4
    In my experience, some changes in Notification Center need a reboot to be taken in account.
     
  5. allan.nyholm macrumors 6502a

    allan.nyholm

    Joined:
    Nov 22, 2007
    Location:
    Aalborg, Denmark
    #5
    Look inside the Transfers->Management tab and disable the Glass sound on download complete.
     

Share This Page