Can't turn off calendar alerts

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Indoorsman73, Jan 13, 2012.

  1. Indoorsman73 macrumors newbie

    Joined:
    Jan 13, 2012
    #1
    Hello - new iphone user and new to the forums. I'm hoping someone can me resolve an issue.

    I have the 4s. I entered various things onto the calendar, and I do not want any alerts. At all. But I can't seem to turn them off.

    Under Settings -> Mail, Contacts, Calendars - > New Invitation Alerts are set to off, and all Default Alert Times are set to None

    Every time I enter an Event on my Calendar, I set the Alert to 'none' or at least I try to. It wants to default to '10 minutes before.' When I try and change it, it either ignores my change, or, worse, accepts the change 'None', but reverts to '10 minutes before' when I check it moments later.

    This is real problem on 'all day' events. It wants to give me an alarm at 11:50 pm the night before. No thank you phone.

    How do I get this thing to take a hint?

    ty in advance
     
  2. addink macrumors newbie

    Joined:
    Jan 17, 2013
    #2
    I'd been having much the same problem and I finally found an answer. Turns out the problem is not in Calendar but in Google (I'm guessing you're using gmail and syncing your phone through that). When I went into gmail's calendar settings, I found under reminders that there was a default to remind me 10 minutes before any event that I had to remove. It was overriding anything I changed in Calendar with my phone or my computer.

    Hope that helps.
     

Share This Page