Can't turn off Google Calendar alerts

Discussion in 'iOS 6' started by blahbrah, May 6, 2013.

  1. blahbrah macrumors 6502

    Joined:
    Nov 9, 2006
    #1
    So my work place has several shared calendars that I want to keep synced to my phone but I don't want to get an alert every single time the event happens.

    I've turned the default alert to "None" but all the google calendar alerts still say they're going to let me know 5 minutes before the event happens.

    Does anyone know how to fix this before my phone starts vibrating every other minute tomorrow?

    Thanks so much!
     
  2. MozMan68 macrumors 68000

    MozMan68

    Joined:
    Jun 29, 2010
    Location:
    Right here...
    #2
    I haven't tried it yet, but I think you will need to clear your Google calendar online, make sure that all notifications are turned off and then re-synch from work calendar to Google again....makes no sense, but it is all I can think of as mine is still giving me alerts as well even though I have turned all reminders off.

    Or I wonder if your iDevice put the reminders in when it synched and doesn't recognize the change made online with Google?

    I'm just going to turn them off and resynch everything.
     
  3. MozMan68 macrumors 68000

    MozMan68

    Joined:
    Jun 29, 2010
    Location:
    Right here...
    #3
    Figured it out...

    Go into your Google calendar online and make sure all notifications are off.

    Go onto your iDevice settings, into the "Mail, Contacts, Calendars" tab and click on your Gmail account. Simply turn "Calendars" OFF and then select "delete."

    Then just turn it back on again and it will re-synch without the multiple reminders for each event.

    :)
     

Share This Page