Can't turn off guest user in El Cap login(15B38b)

Discussion in 'OS X El Capitan (10.11)' started by pjny, Oct 14, 2015.

  1. pjny macrumors 6502a

    Joined:
    Feb 18, 2010
    #1
    Hi,

    I am using latest El Cap beta. First thing I noticed is in the login screen "guest" user is presented. I had guest user turned off in users & groups. Why is it showing on password screen? I made sure I guest users are turned off. What is going on?
     
  2. Evren Carven macrumors regular

    Evren Carven

    Joined:
    Dec 16, 2014
    #2
    Please select 'List of users' for the 'display login window as:' item under the Login Options panel.
     
  3. pjny thread starter macrumors 6502a

    Joined:
    Feb 18, 2010
    #3
    Hi, I had this option checked before. I also have guest user turned off. I think this might be a bug in new beta.
     
  4. cyclingplatypus macrumors 6502a

    cyclingplatypus

    Joined:
    Mar 15, 2007
    Location:
    Earth
    #4
    FWIW - I was able to remove it via system preferences. (users > guest > uncheck 'allow guests to log in...')
     
  5. pjny thread starter macrumors 6502a

    Joined:
    Feb 18, 2010
    #5
    I have (users > guest > uncheck 'allow guests to log in...') unchecked too. weird thing is that i didn't change anything. new el cap beta just added guest.
     
  6. xgman macrumors 601

    xgman

    Joined:
    Aug 6, 2007
  7. cyclingplatypus macrumors 6502a

    cyclingplatypus

    Joined:
    Mar 15, 2007
    Location:
    Earth

Share This Page