Can't turn off live photo

Discussion in 'iPhone' started by pravakarthami, May 24, 2017.

  1. pravakarthami macrumors newbie

    pravakarthami

    Joined:
    May 20, 2017
    Location:
    Darjeeling, India
    #1
    Everytime I open camera app live photo is turned on. I even uncheck live photo at Photo & Camera setting
     
  2. pandi.ruvina macrumors regular

    Joined:
    Mar 17, 2017
    #2
    Maybe trying a simple reset device settings and then to see if this could resolve it? If you previously made an update of the iOS via Wifi, sometimes this might creates bugs, or even restoring from a previous backup, so to better understand it, a reset would probably resolve it!
     
  3. Newtons Apple macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #3
    Before you do a reset, have you rebooted your phone lately?
     
  4. pravakarthami thread starter macrumors newbie

    pravakarthami

    Joined:
    May 20, 2017
    Location:
    Darjeeling, India
    #4
    I have recently update my SE to iOS 10.3.2. Any other solutions apart from resetting device
     
  5. pandi.ruvina macrumors regular

    Joined:
    Mar 17, 2017
    #5
    Depending on how you did the update(if via wifi) this might be the problem. So to me, i would suggest to reset the device setting
     
  6. pravakarthami thread starter macrumors newbie

    pravakarthami

    Joined:
    May 20, 2017
    Location:
    Darjeeling, India
  7. Btrthnezr3 macrumors 6502a

    Btrthnezr3

    Joined:
    Aug 5, 2010
    Location:
    Texas
    #7
    You should actually be keeping the Live Photo setting switch to on because it will preserve your settings. Then go into the camera and turn it off. It should stay off.

    Does this work for you? I had the same issue and thought turning the switch off would turn live photo off, but instead it kept it on--seems counter intuitive but eh.
     
  8. pravakarthami thread starter macrumors newbie

    pravakarthami

    Joined:
    May 20, 2017
    Location:
    Darjeeling, India
    #8
    Thanks it worked......
     

Share This Page