Can't turn off smooth scrolling

Discussion in 'MacBook Pro' started by ESymb, Jul 28, 2010.

  1. ESymb macrumors newbie

    Joined:
    Jul 28, 2010
    #1
    Hi, everyone.

    I would like to know if anyone else is experiencing the same problem that I am right now. After today's (28/7) system update, which included the MagicPad app, I can't seem to turn off the annoying smooth scrolling from any software in my late 2009 MacBook Pro. The weird thing is, the option is not selected, never was and never will be, but the smooth scrolling started and I just can't turn it off.

    Anyone with the same problem? Any suggestions on how to turn it off?

    Thanks! :confused:
     
  2. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #2
    Do you mean inertial scrolling?

    And what's "MagicPad"?
     
  3. ESymb thread starter macrumors newbie

    Joined:
    Jul 28, 2010
    #3
  4. mgartner0622 macrumors 65816

    mgartner0622

    Joined:
    Jun 6, 2010
    Location:
    Colorado, USA
    #4
    You nee to go into the mouse/trackpad prefrences, and select the option next to "scroll". Set it to scroll without momentum.
     

    Attached Files:

  5. ESymb thread starter macrumors newbie

    Joined:
    Jul 28, 2010
    #5
    Awesome! That was exactly the problem!

    Thanks a lot, man! :D
     
  6. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #6
    I know what the Magic Trackpad is; I didn't know what a MagicPad is.
     
  7. mgartner0622 macrumors 65816

    mgartner0622

    Joined:
    Jun 6, 2010
    Location:
    Colorado, USA
    #7
    Welcome. :)
     

Share This Page