Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.


macrumors 65816
Original poster
Oct 8, 2012
So I’ve noticed that I can no longer turn off spatial audio in apps that don’t allow the video to keep playing in the background when you pull down control center. For example, spatial audio is active when I click into a video on Twitter, but when I go to turn it off, it pauses the video and will not let me turn spatial audio off. Other apps, like YouTube, will play in the background and allow me to turn off spatial audio. Anybody else have this issue or know of a fix?
  • Like
Reactions: jacquesvfd


macrumors G4
Sep 6, 2002
It might have something to do with the way the audio is encoded is certain apps that prevents the setting from being changeable on the fly. If that is the case, then it would be up to the app maker to make changes.
  • Like
Reactions: Oridus


macrumors newbie
Oct 20, 2021
I thought that was part of the issue but Sling and NBC Sports also won’t let me turn off the spattialize stereo audio feature. The system won’t even recognize that it’s on. It’s… awful. it’s awful.
  • Like
Reactions: Oridus
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.