Cant turn off text to speech message Note 2. Please help

Discussion in 'Alternatives to iOS and iOS Devices' started by marine0816, Jan 6, 2013.

  1. marine0816, Jan 6, 2013
    Last edited: Jan 6, 2013

    marine0816 macrumors 6502a

    marine0816

    Joined:
    Mar 11, 2011
    Location:
    USA
    #1
    Im having trouble with text to speech. Every time someone text me the system speaks the words out. Anyone know how to turns this off?

    [​IMG]
     
  2. F123D macrumors 68040

    F123D

    Joined:
    Sep 16, 2008
    Location:
    Del Mar, CA
    #2
    Maybe try Settings > Accessibility > Turn off "Talkback"

    Or maybe Driving Mode is on?
     
  3. marine0816 thread starter macrumors 6502a

    marine0816

    Joined:
    Mar 11, 2011
    Location:
    USA
    #3
    It was always off
     
  4. F123D macrumors 68040

    F123D

    Joined:
    Sep 16, 2008
    Location:
    Del Mar, CA
    #4
    How about Driving Mode? Is that toggled on?
     
  5. Zwhaler macrumors 603

    Zwhaler

    Joined:
    Jun 10, 2006
    #5
    Sounds like driving mode, can be disabled from quick settings pulldown.
     
  6. marine0816 thread starter macrumors 6502a

    marine0816

    Joined:
    Mar 11, 2011
    Location:
    USA
    #6
    Driving mode is not enabled. This is really making me upset
     
  7. marine0816 thread starter macrumors 6502a

    marine0816

    Joined:
    Mar 11, 2011
    Location:
    USA
  8. F123D macrumors 68040

    F123D

    Joined:
    Sep 16, 2008
    Location:
    Del Mar, CA
    #8
    I'm guessing another app or tweak is causing an issue with the sms app you're using.

    I know light flow on the Note II makes the phone speak out loud when you open and close a folder on the homescreen.
     

Share This Page