Cant turn off vibrate notification

Discussion in 'iOS 6' started by gagaliya, May 17, 2013.

  1. gagaliya macrumors 6502

    Joined:
    Feb 24, 2010
    #1
    I have an enterprise email app called "Good". I have already turned off all notification and removed this app from notification center in settings, it is listed under "Not In Notification Center".

    Yet everytime an email comes in in this "Good" app, my phone still vibrates. It's driving me nuts as I receive a steady stream of emails throughout the day and this thing just keeps vibrating over and over.

    How do I turn this off? very frustrating.

    Thank you
     
  2. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #2
    Go to Settings > Notifications > Good > Sounds > scroll up and set "vibrations" not none.

    the "not in notification center" does only 1 thing: It doesnt display any notifications from that app in the drop down.
     

Share This Page