Cant turn on wifi using yosemite public beta

Discussion in 'OS X Yosemite (10.10)' started by connor2198, Jul 24, 2014.

  1. connor2198 macrumors newbie

    Joined:
    Jul 24, 2014
    #1
    I have tried everything I can think of including restarting, turning on from preferences, turning on from diagnostics and from the status bar. Nothing has worked so far.

    I have resorted to ethernet cable and want to know if there are any solutions or if anyone else had this problem with Yosemite public beta.
     
  2. Peyofv macrumors newbie

    Joined:
    Aug 3, 2014
    #2
    Same problem, solved repairing permissions and disk on recovery mode ( cmd + R) and connecting to wifi on recovery
     
  3. anp27 macrumors regular

    Joined:
    Jan 17, 2011
    Location:
    Brooklyn, NY
    #3
    Hmmm, have had no problems here with wifi since the beta came out.
     
  4. kappaknight macrumors 68000

    kappaknight

    Joined:
    Mar 5, 2009
    #4
    What's the specs on your system? No problems with wifi here on an early 2011 MBP either.
     
  5. pitt1717 macrumors 6502

    Joined:
    Jul 13, 2007
    #5
    same here. except 2.4g works fine and 5ghz N flakes out on my airport extreme. seems like a interference, range issue even though opt/click on the wireless icon in the toolbar appears ok. watching stat menu it looks like the upload sends data for a site/share etc, but nothing comes back then eventually wireless dies
    i say this because if i go closer to the AP, after a few minutes N starts working again and i can go back to the other room.
    none of these issues occurred while on Mavericks.
     

Share This Page