Can't turn Siri Voiceover off

Discussion in 'iPhone' started by Kohl81, Oct 14, 2011.

  1. Kohl81 macrumors newbie

    Joined:
    Oct 14, 2011
    #1
    Not sure how, but got Siri in a voiceover mode. It reads everything you touch on the screen. But I cannot get past the home screen. Have tried turning off, rebooting, etc.

    Anyone know how to get out of this?
     
  2. fullojellybeans macrumors regular

    Joined:
    Mar 31, 2010
  3. Kohl81 thread starter macrumors newbie

    Joined:
    Oct 14, 2011
    #3
    But I cannot get to that with it in the voiceover mode..
     
  4. Pochi Hanaki macrumors regular

    Joined:
    Jun 20, 2009
    #4
    You have to double click everything. I did the same thing...
     
  5. fullojellybeans macrumors regular

    Joined:
    Mar 31, 2010
    #5
    Tap once to highlight. Tap twice quickly to activate highlighted item
     
  6. tofurkyy macrumors newbie

    Joined:
    Oct 22, 2011
    #6
    You have to use three fingers to scroll down. I had same problem, took me forever to figure out, but yeah- go into settings, hit general, use three fingers to scroll down to accessibility and then turn off voiceover.
     
  7. Wartown Butch macrumors newbie

    Joined:
    Sep 21, 2011
    #7
    Click the home button quickly 3 times
     
  8. macrat, Oct 23, 2011
    Last edited: Oct 23, 2011

    macrat macrumors regular

    Joined:
    Mar 21, 2003
    Location:
    Maui
    #8
    Siri is still down w/Network problems, I'm spoiled!

    wrong forum
     

Share This Page