Can't type I'll without backspacing and fixing it...

Discussion in 'Mac Basics and Help' started by Dekard, Aug 31, 2012.

  1. Dekard, Aug 31, 2012
    Last edited: Sep 2, 2012

    Dekard macrumors 6502

    Dekard

    Joined:
    Sep 7, 2011
    Location:
    Dallas, Texas
    #1
    Everytime I type in I'll in Outlook 2011 in "Plain" format not HTML it types it and looks like its autocorrects and locks the keyboard until I put the cursor up in that line and backspace and delete the correction..

    I'Ll then it adds a linebreak too;

    That is what I'll I'll and I'll does when I type it in Outlook 2011. All latest updates. :/

    Very frustrating!!!

    Here's a video so you can see what it's doing.. :)

    ....
     
  2. Stooby Mcdoobie macrumors 6502a

    Stooby Mcdoobie

    Joined:
    Jun 26, 2012
    #2
    I just opened up Outlook 2011 to see if I could replicate the 'error' and had no luck.

    Go into Outlook's preferences (cmd+,) and go to the autocorrect tab. You can check and see if there is an entry for I'll to be replaced with I'Ll. If there is, just highlight it and press the minus (-) to delete it:

    [​IMG]
     
  3. Dekard thread starter macrumors 6502

    Dekard

    Joined:
    Sep 7, 2011
    Location:
    Dallas, Texas
    #3
    I'll or I'Ll wasn't in there (checked autocorrect, exceptions, and autoformat), but turning off "Replace text as you type" seemed to have fixed it. Thanks! :)
     

Share This Page