iPhone can't type when using veency

Discussion in 'Jailbreaks and iOS Hacks' started by to1986, Jan 4, 2011.

  1. to1986 macrumors regular

    Joined:
    Oct 15, 2009
    #1
    Since upgrading to 4.2.1 I am having issues with veency that i never had before.

    When controlling my iPhone through veency I can navigate around the springboard without any problems. However as soon as I enter an app I cannot interact with the app, for example if I try typing with the keyboard it won't respond. I can still return to the home screen by right clicking the mouse button but that's about all I can do.

    I have tried reinstalling veency and I have tried different VNC clients on my mac but nothing seems to work. Any ideas what might be the problem?
     
  2. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #2
    I haven't seen any updates for Veency since 4.2.1 (I could be wrong) but it may need an update to work properly from 4.1
     
  3. zra macrumors newbie

    Joined:
    Sep 5, 2009
    #3
    I'm having the same exact problem on my 3gs Running 4.1 Turning "SHOW CURSOR" off causes VNC to constantly exit with an "Unknown Rectangle Encoding" error.

    I've tried connecting on both Mac and PC with several different VNC apps but no luck. I hope someone updates, this is functionality I'd actually pay somethng for.
     
  4. onener macrumors newbie

    Joined:
    Oct 15, 2011
    #4
    Solved

    Guys... For me on Ios 5 this actually did the trick, just turn off the "cursor" in your Iphone settings - veency. that's it :)


     

Share This Page