Cant type "@" ?

Discussion in 'Windows, Linux & Others on the Mac' started by Sptz, Feb 24, 2008.

  1. Sptz macrumors regular

    Joined:
    Aug 8, 2007
    #1
    Hey, I'm pretty annoyed I cant type the "@" (I copy paste that) , not even the Euro symbol etc... the Alt key works like, alt+F4 and ctrl+alt+del, but I cant do these symbols with alt ... whats up with that?
     
  2. Much Ado macrumors 68000

    Much Ado

    Joined:
    Sep 7, 2006
    Location:
    UK
  3. Queso macrumors G4

    Joined:
    Mar 4, 2006
    #3
    What happens if you try to type " , the quotation marks? On a UK Windows keyboard the @ symbol is in that position.
     
  4. Fuzzbear macrumors regular

    Fuzzbear

    Joined:
    Jan 28, 2008
    Location:
    Illinois, USA
    #4
    Im guessing your talking about the combo alt 0040 ? cant you just do a shift 2? for the @ sign?



     
  5. Sptz thread starter macrumors regular

    Joined:
    Aug 8, 2007
  6. riscy macrumors 6502a

    riscy

    Joined:
    Jan 4, 2008
    Location:
    China
    #6
    Sounds like you have changed the type of keyboard and language you are using.

    Have a look in System preferences>International>Input menu and tell us what you have there.
     
  7. Sptz thread starter macrumors regular

    Joined:
    Aug 8, 2007
    #7
    This is windows so... control panel, language settings, and on the keyboard I have Portuguese (I'm from Portugal) but I have the same thing on mac OSX and it works great, I don't know why this doesn't work good on windows.. even double finger scrolling sucks like hell.
     
  8. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #8
    shift+" will do it then ;).
     
  9. riscy macrumors 6502a

    riscy

    Joined:
    Jan 4, 2008
    Location:
    China
  10. Sptz thread starter macrumors regular

    Joined:
    Aug 8, 2007
    #10
    err.. but " and @ are on the same key which is key 2 ...
     
  11. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #11
    OK if you look at Wikipedia's Portuguese keyboard layout

    [​IMG]

    It should be Alt-2 in Windows. If not I'd just try pressing buttons with different function keys until you get it ;).
     
  12. Sptz thread starter macrumors regular

    Joined:
    Aug 8, 2007
    #12
    I know it is supposed to be alt+2 , that's the purpose of this thread, in MACOSX it works, in windows it doesn't ..
     
  13. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #13
    Check the language bar on the bottom toolbar in Windows, and check the language isn't set as English-US. If it is Shift-a will give you what you want.
     

Share This Page