Can't unlock Iphone 4s ios7.0.4 w/ GPP Turbo

Discussion in 'iPhone Tips, Help and Troubleshooting' started by JM96, Feb 5, 2014.

  1. JM96 macrumors newbie

    Joined:
    Feb 5, 2014
    #1
    I can't seem to unlock my original sprint iphone 4s to work with MetroPCS. My iphone is running IOS 7.0.4....I have a GPP Turbo Sim For 'ios' and it should work for IOS7 -I've been told. Inisde I have my blank programable sim card, sim eject tool, GPP and GPP tray. I go through all the steps on neterteam and patch my phone successfully, then I program the blank SIM to my original 'US Sprint', then I reboot and put the metroPCS sim and GPP in...but whenever I insert my metroPCS sim w/ the gpp in it, I always get 'No Service." MetroPCS is now using Tmobiles network so when I choose a profile, I always pick Tmobile's profile when using the NETERTEAM program. It should still work right? I tried to force '2G' using the neter 3to2 program on the springboard, but it doesn't really do anything. I can't seem to get a signal at all....just searching to No Service. I restart many times, toggle airplane mode...and always get "No Service" The only time that changes is when I'm searching or right after I program the unblan sim to Sprint...then it occasionally shows Sprint.

    Furthermore, I tried 'CHINA3GPP' tool the GPP v4.0.exe but am always getting an error when I enter my activation code provided it says registration failed.

    I don't know if I explained this correctly, I am just as confused on what to do. I know it's possible because many people on youtube comments say their GPP turbo works with IOS7. My iphones also jailbroken and I have installed the cydia.china3gpp.com source. Can anyone provide some input please?
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Isnt metropcs a cdma carrier?
    Therefore the sim you have from them is useless and probably only for LTE devices.
    You need to bring it to a metro dealer and have them flash it and add the esn to their system would be my guess.
    Gevey sims are only to unlock for GSM networks.
    Metropcs is NOT a gsm network.
     
  3. JM96 thread starter macrumors newbie

    Joined:
    Feb 5, 2014
  4. RickyRicon macrumors newbie

    Joined:
    Nov 22, 2014
    #4
    in the same boat

    Hi,

    I'd like to know if you were successful making it work. Metro PCS is in fact a GSM network now that Tmobile has acquired it. I'm trying to do the same thing. Using the sprint 4s with a metro (GSM that runs on Tmobile) Sim card.

    Please let me know how it went, I'm trying things like choosing verizon instead of Sprint but no success yet.

    Please let me know, I'm glad more people is trying this
     

Share This Page