Can't unlock my iPhone

Discussion in 'iPhone Tips, Help and Troubleshooting' started by big_malk, Jan 11, 2008.

  1. big_malk macrumors 6502a

    Joined:
    Aug 7, 2005
    Location:
    Scotland
    #1
    When I first unlocked my iPhone I used anySIM, and it went a bit wrong... my WiFi hasn't worked since (in settings WiFi is just greyed out and says "No Wi-Fi"). So this makes it a bit more complicated to unlock (no iPhoneSimFree, no SSH, can't put apps on with iNdependence).

    I had previously restored it all and used iBrickr (using Parallels) to put MobileTerminal and things on to downgrade the firmware. My iPhone wasn't working quite right (not receiving texts, not ringing if it's asleep) so I restored it again... but this time it didn't all go to plan.

    I activated it with iNdependance, then I tried to put MobileTerminal on with iBrickr, but when it said it was installed successfully, none of the files were actually put on. I put anySIM on from a pxl file, but I need to downgrade the firmware before i can use it. Also, iFuntastic just won't work, it gives errors when I try to use it for anything.

    I can't think of anything else I can do to unlock my iPhone? Any suggestions?
     
  2. CANEHDN macrumors 6502a

    CANEHDN

    Joined:
    Dec 12, 2005
    Location:
    Eagle Mountain, UT
    #2
    With all the problems people are having, when unlocking their phones, why do others try it? I don't get it. I guess it falls in line with people knowing that smoking is bad for you yet they start anyway.
     
  3. Drumjim85 macrumors 68030

    Drumjim85

    Joined:
    Oct 7, 2007
    Location:
    DFW, TX
    #3
    or the fat lady you see eating fast food and twinkies ...
     
  4. Derekuda macrumors 6502

    Derekuda

    Joined:
    Oct 2, 2004
    #4
    Because people dont want to sign up to suckular/att for 2 years.
     

Share This Page