Can't unscrew a stripped small screw of iPhone 4s

Discussion in 'iPhone' started by apalace, Jul 1, 2014.

  1. apalace macrumors newbie

    Joined:
    Jul 1, 2014
    #1
    Hi everyone!
    I was going to replace the screen of my iPhone 4s, so I bought all the tools needed for that.
    I removed the two screws of the bottom of my phone to remove the back cover.
    I then wanted to unscrew the two screws of the Battery-Connector, which are very small, I removed one, but couldn't remove the other one, it looks like it is stripped. I can't unscrew it.
    I googled to find a solution, but didn't help much, I tried the following :
    1- Using sharp blade.
    2- I used a rubber band to unscrew it.

    None of the above methods did work.
    In the attachment is a picture of the screw I wanna unscrew, you can notice one is OK and I can remove it and the second one is stripped :(

    Does anyone experienced similar situation and was successfully solved?
    Thanks for any help.
     

    Attached Files:

  2. stridemat Moderator

    stridemat

    Staff Member

    Joined:
    Apr 2, 2008
    Location:
    UK
    #2
    I have, but a sharp craft knife helped me out. Either that or a very small straight head screw driver with a hard push may get enough bite on the head.

    I guess you could buy some 'welding' adhesive and fix a nut to the top of the screw. Then use a socket wrench to remove. Obviously the screw would then need to be replaced.
     
  3. apalace thread starter macrumors newbie

    Joined:
    Jul 1, 2014
    #3
    Thanks for the reply. I tried a sharp knife and a screw driver, the screw is like melted there it won't move.

    What is welding adhesive? Could you please be more detailed about that stuff? I appreciate your time. I am very tired of this tiny screw, because of it I can't move any further with the replacement :(
     
  4. aPple nErd macrumors 68030

    aPple nErd

    Joined:
    Feb 12, 2012
    Location:
    Jailbreaks/IOS Hacks
    #4
    pry on it with a screwdriver. it worked for me. twice. try to get the screwdriver in between the casing and the bracket, inside the phone. i have done this like i said, twice.
     
  5. zipa macrumors 65816

    Joined:
    Feb 19, 2010
    #5
    Can you grab it with a pair of pliers? It looks like it would stick out just a bit, but is it enough to get hold of it? It shouldn't take much torque to get it to loosen up enough to be able to screw it out.
     
  6. richwoodrocket macrumors 68020

    richwoodrocket

    Joined:
    Apr 7, 2014
    Location:
    Hamburg, NY
    #6
    Pliers might work if you can grab it tightly enough. If that doesn't work, maybe vice grips?...
     
  7. apalace thread starter macrumors newbie

    Joined:
    Jul 1, 2014
    #7
    The screw is much smaller than it looks in the picture, it is too tiny, I can't grab it with Pliers , I tried it but the head of the screw is too small to grab.

    Will the soldering solve it maybe? If I solder the head of the screw and put the screwdriver inside then wait till it cools, will this work maybe?

    Or did someone try a super glue (which I don't have now) and had success?
     
  8. Appl3FTW macrumors 603

    Appl3FTW

    Joined:
    Nov 15, 2012
    #8
    that's a tech's worst nightmare.. I hate stripped screws. why did u keep going OP? well too late now, but just in case this won't happen in the future, do not force a screw.
     
  9. stridemat Moderator

    stridemat

    Staff Member

    Joined:
    Apr 2, 2008
    Location:
    UK
    #9
    Something like this....once you start there is no going back though:
    http://www.amazon.co.uk/J-B-Weld-Original-Epoxy-Adhesive/dp/B0006O1ICE

    Resin fix a nut about the size of the screw to the head of the screw and then use a socket wrench to remove. Though getting a socket wrench that small may be hard work.
     
  10. Givmeabrek macrumors 68040

    Givmeabrek

    Joined:
    Apr 20, 2009
    Location:
    NY
    #10
  11. sunking101 macrumors 603

    sunking101

    Joined:
    Sep 19, 2013
    #11
    You could use a Dremel to score a line into the top of the screw, and then put a sharp knife into this recess to turn the screw. Or drill it out with a super-thin drill bit.
     
  12. apalace, Jul 1, 2014
    Last edited: Jul 1, 2014

    apalace thread starter macrumors newbie

    Joined:
    Jul 1, 2014
    #12
    Thanks guys, I will try a method of this you mentioned and see if any solves that problem then I will let you know.

    I didn't really force the screw, I unscrewed the first one no problem, but I noticed the second one was already stripped, I don't remember I forced it or anything. Just tried to unscrew it but didn't work, then I took a look at it and it was like in the picture.
     

Share This Page