iPhone Can't update from 6.0.1 to 6.1.4 !!

Discussion in 'iOS 6' started by azizat, Aug 12, 2013.

  1. azizat macrumors newbie

    Joined:
    Aug 12, 2013
    #1
    Hi all,

    I have a jailbroken iphone 5 running on 6.0.1 and I couldn't update it.
    A friend told me that I cant update it through the update botton in itunes. So instead I downloaded the 6.1.4 and tried shift+restore and that didnt work,, it says that the firmware is not compatible with my iphone, though I am sure it is the right version (gsm).

    Any thoughts?
     
  2. Vegasryn macrumors 6502

    Joined:
    Mar 31, 2010
    Location:
    Las Vegas, NV
    #2
    Make SURE you are downloading the right version..

    http://support.apple.com/kb/HT3939?viewlocale=en_US&locale=en_US

    Alternatively just click the restore button without holding shift. It will erase all content and settings and download the latest version of iOS for you
     

Share This Page