Cant update my 4.3.3 ipad 2 to ios 5?

Discussion in 'iPad Tips, Help and Troubleshooting' started by JuanD92, Mar 28, 2012.

  1. JuanD92 macrumors newbie

    Joined:
    Mar 10, 2012
    #1
    So i decided to update my Ipad 2 to ios 5.. but when i tried to update it it says that it cant be done cause im not connected to the internet, i also cant restore for the same reason, not even in recovery mode (obviously i do have internet connection i even can go to the itunes store but cant update). Also i noticed that where it says that there is an update it finds version 4.3.5 and not 5.0.1

    Also i tried downloading the firmware and clicked "Update" while holding shift and locating the file but that didnt work. i dont really know what to do, i cant seem to do anything at all, what should i do? thanks a lot
     
  2. TheAppleSource macrumors regular

    TheAppleSource

    Joined:
    Mar 9, 2012
    Location:
    United Kingdom
    #2
    Try restoring your iPad and then upgrading.

    If that doesn't work, then try putting your phone into DFU mode and then using the shift-click option and restoring your phone to 5.1.
     
  3. deeddawg macrumors 604

    Joined:
    Jun 14, 2010
    Location:
    US
    #3
    What version of iTunes are you running? iOS5 isn't supported by older versions, so first make sure you're on the latest iTunes.

    If thats not it, check that you've not edited your hosts file or used something like tinyumbrella that does that to redirect queries to gs.apple.com (working from memory so this may be wrong)
     
  4. Eddie Bombay macrumors 6502

    Joined:
    Aug 27, 2011

Share This Page