Can't Update my iPhone

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Spacekonsta, Dec 19, 2014.

  1. Spacekonsta macrumors newbie

    Joined:
    Dec 19, 2014
    #1
    I just updated my Mac Book Pro Mid 2012 to Yosemite. This worked out fine, but now iTunes wont let me update my iPhone 5. I loaded the newest OS, but it always stops saying Error Number 4013. The Phone now remains in maintenance State and stays useless in this state:-(

    I tried a different cable, I tried restart, I disconnected other usb devices, now I'm at the end of my knowledge...

    Anyone now what I could do?
     
  2. dictoresno macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #2
  3. rigormortis, Dec 20, 2014
    Last edited: Dec 20, 2014

    rigormortis macrumors 68000

    rigormortis

    Joined:
    Jun 11, 2009
    #3
    a quick google search says if DFU mode won't fix it, like dictoresno mentioned,
    contact apple. most likely something is wrong with your usb port, cable, lightning port, try removing dirt / lint from your ports. use a brush or some canned air. the apple store does this for free, heh

    damn i saw one youtube video where the guy says its because you don't have the official apple lcd screen
    and suggests removing the screen ! thats crazy!

    have any parts been changed ? is a common question i see people asking when you get 4013

    other websites point to this is a problem with your usb controller, and you should try restoring your iPhone in DFU mode from a different computer.

    is your macbook still under warranty?? do you have applecare???

    shutdown the computer and run a.h.t. in extended mode to make sure the test passes.
    http://support.apple.com/en-us/HT201257

    if dfu continues to fail, take iPhone and computer to the apple store and ask for help
     
  4. Spacekonsta thread starter macrumors newbie

    Joined:
    Dec 19, 2014
    #4
    Thanx Folks!

    Restoring from a different computer with an older version of iTunes did it!

    ----------

    Beware of Yosemite!!
     

Share This Page