iPhone Can't Update. Please Help. Jailbroken

Discussion in 'iOS 8' started by evotoiphone, Sep 20, 2014.

  1. evotoiphone macrumors regular

    Joined:
    Oct 7, 2011
    Location:
    Mass
    #1
    Hello everyone. I have been trying for 3 days now to update to iOS 8 and no matter what I do, it will not work :(

    Iphone 5s running 7.1.2 Pangu jailbreak - shut off anti-virus - restarted macbook - restarted iTunes - download initializes and gives an obscene amount of time to download (anywhere from 36 hours to 200!) within 30 minutes I always receive the 9006 error (which as you can see I have tried all of the solutions to including using a different computer).

    I tried downloading the ipsw file manually and each time I get an error, something to the effect of it not being compatible even though I have checked and rechecked the model numbers.

    I have no idea how to fix this and really want to upgrade. Can anyone help?
     
  2. dcharleyultra macrumors 6502

    Joined:
    Sep 28, 2013
    #2
    It sounds like 7.1.2 is no longer being signed by Apple.
     
  3. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #3
    Doesn't really seem related to what was being asked.
     

Share This Page