Can't update Sims 2 in OS X 10.5...

Discussion in 'Mac and PC Games' started by majordude, Oct 28, 2007.

  1. majordude macrumors 68020

    majordude

    Joined:
    Apr 28, 2007
    Location:
    Hootersville
    #1
    I installed Sims 2 after installing OS X 10.5 (fresh install)... now I can't update the game to Version 1.0 Rev F. It says that there is an internal error and terminates. Not critical I guess but I wonder if it is incompatible with Leopard? :mad:
     
  2. holybatfart macrumors member

    holybatfart

    Joined:
    Mar 21, 2007
    Location:
    Johio
    #2
    you should file a ticket at aspyr. I really wanna know if The Sims 2 (updated for UB) works with leopard as its my only OSX game at the moment.
     

Share This Page