Can't Update to 4.0.2 Because 3GS Won't Backup

Discussion in 'iPhone Tips, Help and Troubleshooting' started by sparkles61785, Aug 19, 2010.

  1. sparkles61785 macrumors regular

    Jun 13, 2009
    New York
    For about a week, I've been having trouble backing up my iPhone 3GS. It syncs fine, however immediately after the sync I get an error message that says" Could not back up the iPhone because an error occurred." No specifics are given in the error. When I ask for the details of the error, here is what I get:

    2010-08-19 19:55:30.361 [1144:11b8]: restore library built Jun 8 2010 at 18:17:31
    2010-08-19 19:55:30.361 [1144:11b8]: iTunes: iTunes
    2010-08-19 19:55:30.649 [1144:11b8]: iTunes: Current software version: 8A306
    2010-08-19 19:55:30.649 [1144:11b8]: iTunes: Software payload version: 8A400
    2010-08-19 19:55:40.273 [1144:11b8]: iTunes: Backup error -1

    So I am assuming that the error is -1. However, I can't find any documentation on Apple's website about this particular error. When I searched Google, I only found one person with the error. However, that person never resolved the issue. I tried everything. I deleted (and saved in another directory) the only backup that I had and tried to manually back the iPhone up. I tried different USB cables and ports. I deleted the newest files on my iPhone since the last successful backup date, just in case there were any corrupted files. I changed the time zone settings, etc...

    I don't know what to do at this point. I really don't want to restore. Does anyone have any suggestions? Has anyone had this issue before?
  2. chargit macrumors 6502a


    Jan 17, 2010
    Evansville, In
    no reason to update to 4.0.2

    why do you want to upgrade? there is nothing in the update other than a block for the jailbreak. there is nothing else in there so there is no need to do it.

    also, if you have another backup you can restore to that backup and retain most of your info. you will lose what happened between the last backup and now. you should backup often to prevent this.
  3. sparkles61785 thread starter macrumors regular

    Jun 13, 2009
    New York
    I want to upgrade because this update patches the PDF security flaw. I had my iPhone set to backup on every sync, and it was working up until 7/25/10.
  4. nippyjun macrumors 65816

    Jul 26, 2007
    I deleted my old backup when I had a similar problem and it worked.
  5. hubanunny, May 9, 2011
    Last edited: May 9, 2011

    hubanunny macrumors newbie

    May 9, 2011
    Help me

    My 3GS seems to sync just fine but I get an : iTunes could not back up the iPhone "XXXXX" because an error occured. That's all it says. It also says the same thing about not being able to update because an error occured. No specifics just an error! Ive re installed iTunes, disabled my security setting.... still getting error message.

Share This Page