iPad Can't update to 5.1.1 on iPad 2

Discussion in 'Jailbreaks and iOS Hacks' started by still in school, Jun 3, 2012.

  1. still in school macrumors 6502

    Joined:
    Feb 21, 2009
    #1
    I have a jailbroken iPad2 on 5.0.1. I have tried updating it through wifi but no luck. I then connected it to my laptop to try and update but still no luck. It's giving me the message, "The Ipad xxx cannot be updated at this time because the iPad software update server could not be contacteed or is temporarily unavailable." This has been going on for 3 days now. Any ideas?
     
  2. MattWeed9 macrumors member

    MattWeed9

    Joined:
    May 26, 2012
    #2
    Have you tried putting your iPad in DFU mode yet and connecting it to the pc?
     
  3. still in school thread starter macrumors 6502

    Joined:
    Feb 21, 2009
    #3
    yes I have but still no luck. I ended up editing my Host file and that fixed it. thanks!
     
  4. sandilevey macrumors newbie

    Joined:
    Jun 27, 2012
    #4
    ipad2 software update option

    my ipad2 under General Settings does not have a software update option. I cant update anything without this. Someone Please help me figure this out.
    My Iphone 4 has it but not my Ipad2...
     
  5. chokem macrumors 6502

    Joined:
    May 7, 2012
    Location:
    Searcy, AR
    #5
    Can't you hook your iPad up to your PC (assuming you have one) and click on iTunes and see what updates are available?
     
  6. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #6
    What iOS version are you on?
     

Share This Page