iPod touch Can't update to 5.1.1

Discussion in 'Jailbreaks and iOS Hacks' started by rage4order, Nov 8, 2012.

  1. rage4order macrumors newbie

    Joined:
    Nov 8, 2012
    #1
    I have been trying and reading around for the better part of a week so I finally came here for some help. I have a jailbroken ipod touch 4g running on ios 4.2.1 and want to update to 5.1.1. I have tried everything possible that I know and that I have read to restore it but I keep getting an error. Can anyone point me to a working solution? Below are all the things I've tried so far:
    Tiny Umbrella, removing Cydia, editing the "host" file, and probably others I just can't remember! Please help!
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Do you have shsh blobs for that device for 5.1.1
    If not you can only restore to the latest 6.0.1
     
  3. rage4order thread starter macrumors newbie

    Joined:
    Nov 8, 2012
    #3
    Not sure, but I do know when I ran Cydia the shsh at the top was 6.0.1. Can I download the 5.1.1 blob?
    I will say that I actually finally got my ipod to do a restore but now I want to install the 5.1.1. ios. I do have the 5.1.1 ipsw I downloaded, so is it possible?
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    Nope, too late.
    Your choices are stay where you are or go to 6.0.1
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    Not possible without shsh blobs for 5.1.1 for that device.
    If at the top of cydia t only listed 6.0.1 then that's the only firmware you can restore to.
    You dont have shsh blobs for 5.1.1 therefore you can never restore your device to that version again.
    Its nowhere near as simple as just downloading the 5.1.1 ipsw and restore to that.
     
  6. rage4order thread starter macrumors newbie

    Joined:
    Nov 8, 2012
    #6
    Ahh, ok. Well, I just went ahead and did an update to 6.0.1. It looks like there's a jailbreak out for that version anyway now. Thanks for the help!
     

Share This Page