Can't update to 8.0.1

Discussion in 'iPhone' started by mcmul, Sep 26, 2014.

  1. mcmul macrumors 6502

    Joined:
    Dec 14, 2009
    #1
    I downloaded the iOS 8.0.1 update for my iPhone 5S during the Twitter storm regarding "No Service" and the like. I decided to hold off installing until the whole thing was cleared up. Now that I am satisfied everything is OK, I went to install it this morning and can't. I hard rebooted the phone and nothing; same error.

    Anybody else having similar troubles? Note: I have tried it on WiFi and 4G so I have no idea why it's complaining about not being connected to the internet.
     

    Attached Files:

  2. Inframan macrumors 6502

    Inframan

    Joined:
    Jan 18, 2013
    Location:
    Los Angeles, California
    #2
    You might want to try updating with iTunes next, if that doest work, back the phone up and restore. If that doesn't work then Apple is working on something behind the scenes...
     
  3. munkydust macrumors member

    Joined:
    May 2, 2010
    #3
    You need to delete it and install 8.0.2.

    Settings->General->Usage->Manage Storage
     

Share This Page