can't update to bootcamp 2.1

Discussion in 'Windows, Linux & Others on the Mac' started by souk, Sep 17, 2008.

  1. souk macrumors newbie

    Joined:
    Aug 24, 2008
    #1
    tried updating bootcamp 2.0 to 2.1 but won't install. Only error. Then bootcamp doesn't work anymore. The fn keys stop working. Reinstalled bootcamp and everything is fine again. Would like to update to 2.1 but happen 3 times. I have vista ultimate. Anyone have same issue? Anything that I could do?
     
  2. SolRayz macrumors 6502a

    SolRayz

    Joined:
    Jul 5, 2007
    Location:
    Ft. Lauderdale
    #2
    I had the same problem yesterday after reinstalling Vista Ultimate on my bootcamp partition after a hard drive swap. I could not upgrade from 2.0 to 2.1 via Apple Update Installer program. It would download and then I would get error when it would install. I then noticed that trying to open bootcamp manager was futile and Fn keys were broken.

    I cannot pinpoint exactly what I did to resolve it however I will tell you some of the things that I did that seemed to have worked. For one I downloaded a few Vista required updates (by accident actually). After multiple attempts at downloading, installing and then redownloading bootcamp 2.1, I simply uninstalled all the bootcamp drivers, then manuallly downloaded the 2.1 update from the Apple site and reinstalled, rebooted and its seems to have worked. Something a little gltchy going on.

    Now if I could only understand why I cannot connect to my work's WEP access point via the passphrase, Ill be golden. god vista blows.:rolleyes:
     

Share This Page