cant update to ios 4.3.5

Discussion in 'iPhone' started by lg7594, Aug 5, 2011.

  1. lg7594 macrumors newbie

    Joined:
    Aug 5, 2011
    #1
    I've already tried about 15 times and after the download is complete i get this error code: 3259. I tried getting the newest itunes, also I tried looking for the folder in which the update is downloaded but it gets deleted as soon as I get the error message. I NEED HELP
     
  2. moldy lunchbox macrumors 6502a

    moldy lunchbox

    Joined:
    Sep 9, 2010
    Location:
    Raleigh, NC
    #2
    Why would you want to? It's a only small security fix, literally.
     
  3. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
  4. Endorphine44 macrumors newbie

    Joined:
    Jul 17, 2011
    #4
    Have you tried to restart your phone and computer? I've had similar issues with my iPhone and iPad, a quick reboot of everything always fixes the issue for me.
     
  5. lg7594 thread starter macrumors newbie

    Joined:
    Aug 5, 2011
    #5
    Thanks for the advice but I found out that just disabeling my antivirus (yes I have windows :p) fixed the issue
     

Share This Page