Can't upgrade Cydia Installer

Discussion in 'iPod touch Hacks' started by tnsmart, Jul 3, 2009.

  1. tnsmart macrumors 6502

    Joined:
    Aug 23, 2008
    #1
    For the last few days, I've been trying to upgrade Cydia Installer to 1.0.2953-59 on my 2nd gen ipod touch. The download always starts fine, but partway through I get an alert: "Hash sum mismatch" and the download stops and I get the "Return to Cydia" button. I can upgrade everything else just fine. Anyone know what this is or how to fix it?
     
  2. spaceboots06 macrumors 6502a

    spaceboots06

    Joined:
    Jun 13, 2009
    Location:
    The Rotten Apple
    #2
    Whenever I get this I think it's a problem with the internet connection. Just try in a few more hours.
     
  3. dannys95 macrumors member

    Joined:
    Jan 6, 2009
    #3
    Do you have Icy installed as well? For some reason when I did redsn0w and installed both Cydia and Icy, Icy would sorta work, Cydia would be a total failure, and most apps did not even run.I was also having similar errors (if not the same) as above. I did some online research and it said to restore, and run redsn0w again but NOT to install Icy. Did that and it's been working again.
     
  4. tnsmart thread starter macrumors 6502

    Joined:
    Aug 23, 2008
    #4
    I have tried about 10 times over the last few days, no luck.

    I do not have Icy installed, and I'm really hoping to avoid restoring.

    Thanks for the input. Any more ideas?
     
  5. tnsmart thread starter macrumors 6502

    Joined:
    Aug 23, 2008
    #5
    It must have had something to do with my internet connection (satellite, HughesNet, horrible). My first try at a place with high speed internet worked successfully.
     

Share This Page