Cant upgrade error 1600 (iReb no go)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by phillychease, Jan 19, 2012.

  1. phillychease macrumors newbie

    Joined:
    Jan 19, 2012
    #1
    I have an iOS4 device that has 4.2.1 with 1.59.00 on T-Mobile. I tried using redwn0w and sn0wbreeze, but every time I use the custom IPSW in iTunes, it gives me an error 1600. I used iReb many times but nothing works.
     
  2. JunkyDog macrumors 6502

    Joined:
    Sep 17, 2011
    #2
    check your host file, the problem is there... remove the line that refers to apple servers, and try again.
     
  3. phillychease thread starter macrumors newbie

    Joined:
    Jan 19, 2012
    #3
    thanks man works perfectly
     
  4. kevingill macrumors newbie

    Joined:
    Feb 25, 2012
    #4
    Found out how to do it

    I kept getting the 1600 error over and over again until I tried a simpler method
    still using iReb and iTunes.
    I was following the guide that says you start iTunes, then close, go into iReb, enter pawned DFU, close, then start up iTunes again, then custom restore.
    The method that worked for me is to avoid the 1st step with iTunes. Just:

    1. Start iReb and put your device in pawned DFU mode.
    2. Then start iTunes and shift-restore your device with a custom ipsw.
    3. Enjoy.
     

Share This Page