Can't upgrade to 10.4.4

Discussion in 'macOS' started by yvovandoorn, Jan 14, 2006.

  1. yvovandoorn macrumors regular

    May 2, 2005
    Renton (suburb of Seattle), WA
    Hey all,

    I am having issues upgrading OS X 10.4.3 to 10.4.4.

    I tried both the delta & combo updater. I also tried fixing disk permissions and trying the update, so far no luck.

    Normally I use the Software Update menu but it wasn't showing up. This is basically a brand new clean install of OS 10.4.4 on a PowerMac G4 1.25ghz (MDD 2003 model). Got a hard drive & Tiger for my mom on Xmas and now trying to apply the latest and greatest without luck.
  2. varmit macrumors 68000


    Aug 5, 2003
    So, whats the error? All you have told us is that it isn't working. How do they not install?
  3. MisterMe macrumors G4


    Jul 17, 2002
    Go into /Library/Receipts/. Drag MacOSXUpdate10.4.4Patch.pkg to the Trash. Rerun Software Update.
  4. yvovandoorn thread starter macrumors regular

    May 2, 2005
    Renton (suburb of Seattle), WA
    Sorry for the late reply, it's my parents' comp and I am only there twice a month.

    The error is:

    "You cannot install Mac OS X Update Combined on this volume. This volume does not meet the requirements for this update"

    with the Delta updater it says everything but 'Combined'.

    Volume has 102gb free and is HFS+ journaled. I did notice that under /Library/Receipts/ that when I originally installed Tiger that the clock was defunct and everything that was installed at that time has a date of Apr 1 1976 (yes I know date Apple was born), however I don't know why this should impact the upgrade.

    Oh and there is no file in /Library/Receipts/ called MacOSXUpdate10.4.4Patch.pkg

Share This Page