Can't upgrade to 2.0? "Error 1602"

Discussion in 'iPod touch' started by shadowdude77, Jul 13, 2008.

  1. shadowdude77 macrumors newbie

    Joined:
    May 9, 2008
    #1
    I downloaded a torrent of the 2.0 firmware for my iPod Touch, but when I try to apply it to the iPod (shift+click), I end up getting an error 1602 right off the bat. This occurs when I try to update or restore the iPod. I've tried two different torrents of the firmware with the same results.

    Furthermore, after I get the error 1602, my iPod stays in the "connect to iTunes" mode, and I have to close and re- open iTunes to get iTunes to see the iPod. Then, iTunes tells me that my iPod is in recovery mode and I need to restore it, and when I try to restore to 1.1.4, I get absolutely no problems.

    Can anyone tell me what to do? I could keep running in 1.1.4 without problems, but I really want 2.0. I have the latest version of iTunes and I'm running Windows XP Pro SP2. Thanks in advance.
     
  2. iHerzeleid macrumors 6502a

    iHerzeleid

    Joined:
    May 5, 2007
  3. shadowdude77 thread starter macrumors newbie

    Joined:
    May 9, 2008
    #3
    .
     
  4. macornomac macrumors 6502

    Joined:
    Jun 25, 2007
    #4
    I'm getting the same results so yeah nothing can be done about it. Sucks.
     
  5. PMB macrumors 65816

    PMB

    Joined:
    Nov 7, 2007
    Location:
    New York
    #5
    shure that is not your problem? get a legit copy and re try it

    try this soluton
    http://docs.info.apple.com/article.html?artnum=306084
     
  6. shadowdude77 thread starter macrumors newbie

    Joined:
    May 9, 2008
    #6
    Heh, yeah, I'm pretty sure that that's not the problem. Lots of users of both torrents reported back saying it was good. I'll try that procedure in the link you gave me to Apple's support base. That seems like a major chore to remove all of those things >.<
     
  7. shadowdude77 thread starter macrumors newbie

    Joined:
    May 9, 2008
    #7
    Same garbage; I followed the instructions and got the same results. Do you have any other ideas?
     
  8. shadowdude77 thread starter macrumors newbie

    Joined:
    May 9, 2008
    #8
    I managed to upgrade to the new 1.1.5 without problems. What's wrong with the 2.0? I've tried upgrading to it in DFU mode as well and it doesn't work.
     

Share This Page