Can't upgrade

Discussion in 'Mac Basics and Help' started by the-horseman, Jun 27, 2012.

  1. the-horseman macrumors newbie

    Joined:
    Jun 27, 2012
    #1
    :confused:
    Last week I bought a Macbook and a iphone 4s from a young lady that was moving to Singapore. I did my due diligence and went to the Verizon store and made sure that the iPhone was in fact hers. It was. The Macbook worked perfectly and I paid her. Both parties happy.

    Until today.

    I tried to upgrade and low and behold she didn't erase everything and the ability to upgrade are password protected. The only way to get a hold of her was the phone # she gave me and that was the iPhone before I re-registered it. Is there ANYWAY I can totally erase the disk and start over. I don't have much on it and I can back up what I do have.

    Help!
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    Please clarify, what are you trying to upgrade, and at what point is it asking for a password? Are you talking about the computer or the phone? If it's a firmware password then there's something about removing a stick of RAM to reset it, but I can't find the documentation at the moment.
     
  3. the-horseman thread starter macrumors newbie

    Joined:
    Jun 27, 2012
    #3
    The phone is great. It's the Macbook. I can't upgrade because it's password protected by her. I even did a google search on her to get the password but all I found is she graduated from UCSB in 2011. The MAC works fine except for that.
     
  4. Atius macrumors newbie

    Joined:
    Apr 13, 2012
    Location:
    Iceland
    #4
    You could try this:
    http://support.apple.com/kb/HT1274

    Resetting the administrators password is further down on the page
     

Share This Page