Can't Upload Anything

Discussion in 'macOS' started by Atradies, May 5, 2010.

  1. Atradies macrumors newbie

    Joined:
    Aug 14, 2002
    Location:
    San Francisco
    #1
    For the past few months I've been having issues with uploading pretty much anything anywhere. Not until today has it really been an issue when it was something important and work related.

    So today I was trying to upload a 29MB PDF file to my printer (not the piece of hardware connected to a computer) and have had just horrible luck. Here's what I have tried so far:

    Using Mail
    - 3 separate email accounts and 3 completely different smtp outgoing servers
    - separating the PDF into separate pages for smaller file sizes

    I have a mobileme account so I though I'd try their web based email. It requires the files to be smaller than 20MB, so I tried the smaller files I created. Just an endless rotating thingy with no progress shown.

    My printer has another option, which is to use MegaUpload. All I got with this was a progress bar that didn't move, a time that just kept getting longer and longer and a constant 0kB/s.

    So none of the above worked and those were all tried with the following computers:

    - 1 Mac Pro (wired)
    - 2 Mac Minis (wired)
    - 1 MacBook Pro (wireless)

    I also did this with 2 completely different routers. An 802.11g Linksys and a 802.11n Belkin. There is no virus software involved and firewalls are completely disabled. For internet I'm using a Linksys cable modem with Cox Cable.

    Sadly, one thing did "work". My PoS PC was unable to use the web based me.com, megaupload didn't work the first time, though I got an error message instead of the constant 0kB/s. I tried it again with the web based "upload" attempting in the background and that seemed to push the MegaUpload upload to slowly complete the upload. This is far from ideal.

    I've had an issue with quite a few other things apart from today too. For instance, torrents. I've been able to download with no issues whatsoever and I'm even able to upload, so long as I'm still downloading the file. Once the download finishes, uploading just completely stops. Quite a few other issues like this are happening and it's getting beyond annoyance.

    There are 3 guesses that I have as to what the issue may be, but they mean that either I can't do anything about it or it will cost money.

    1 - Snow Leopard is screwing me over
    2 - Cox Cable is screwing me over
    3 - My cable modem is dying

    Does anybody have any idea what may be going on?

    I apologize for the long post. I'd just rather have (hopefully) all of the information the first time. Thanks for reading and any help you may be able to offer.
     
  2. echo282 macrumors newbie

    Joined:
    May 27, 2011
    #2
    Ditto

    I am experiencing exactly the same problem. i cannot upload attachments, pictures, anything! even large text based e-mails refuse to go! Downloading is no trouble at all!

    I am on 10.6.7 and i cannot recall any recent changes that triggered this problem. everyone else using my internet connection seems able to upload with difficulty....

    is there a solution?
     

Share This Page