Can't upload photos to Mobile Me Gallery

Discussion in 'iPod touch' started by Jostian, Jun 22, 2009.

  1. Jostian macrumors newbie

    Joined:
    Jun 22, 2009
    #1
    Hi when I tap on a photo and the options come up & I select 'send to MobileMe' I then input a title & description and tap publish, at the bottom of the pic it says Publishing to MobileMe but after a few minutes it says it couldn't publish the photo...?? any ideas, thanks
     
  2. entwife macrumors regular

    Joined:
    Feb 17, 2008
    #2
    anyone know? I'm having same issue
     
  3. Cinematographer macrumors 6502a

    Cinematographer

    Joined:
    Sep 12, 2005
    Location:
    far away
    #3
    It works here.

    Do you have the correct account information on the iPod touch?
     
  4. Jostian thread starter macrumors newbie

    Joined:
    Jun 22, 2009
    #4
    Pretty sure my acct details on the ipod are fine because before I select publish it shows my albums in my mobileme gallery and I select one which I guess means my acct details on the pod are fine, maybe some setting on mobileme though I can't think what? I wonder if there are not any limitations on mobileme if one is still in a 'trial' period?? all my other mobileme synching stuff (email, calendar etc) works fine, its just the uploading of pic's to the mobileme gallery...
     
  5. Jostian thread starter macrumors newbie

    Joined:
    Jun 22, 2009
    #5
    i see with the iphone one needs an email address?? does the same apply for the ipod??
     
  6. Jostian thread starter macrumors newbie

    Joined:
    Jun 22, 2009
    #6
    ok so this is severely weird now...I tried uploading 10 different photos from the ipod to my MobileMe gallery, and one actually got published but the other 9 all got the same response 'unable to publish...', and these 10 photos are from the same album, similar size, same format etc??? now I ask you with tears in my eye's, what could the problem be???
     
  7. Jostian thread starter macrumors newbie

    Joined:
    Jun 22, 2009
    #7
    I wonder if there are limitations for people in certain countries (South Africa) and if there is an issue with using a PC and not a Mac thats = MobileMe gallery upload limitations, synching with contacts, etc works fine...ok, I have atheory, after more testing this is the outcome, I think its a syncing issue, I created a new album and got the settings (correct tick boxes etc), I then tried to upload a photo from my ipod touch to the new album, it worked but as soon as i tried uploading more photos they all failed, so maybe after MobileMe has receieved the initial photo it tries to sync with iPhoto/Aperture, neither of which I have (vista pc) and maybe thats where the problem lies..not sure, but its strange that a new album takes one photo and then refuses to accept more??? any ideas??
     
  8. amex101 macrumors newbie

    Joined:
    Aug 9, 2009
    #8
    I am having the exact same problem.. the only fix i have found is to restart, which only gives you one more published photo but i have also found that if you wait a few mins it works again... very weird and annoying bug
     
  9. Jostian thread starter macrumors newbie

    Joined:
    Jun 22, 2009
    #9
    Issue still remains

    Hi, this issue is HUGELY frustrating & Apple are aware of it, I've been bugging them for the last 6 weeks but they are unable to sort it out unfotuately! It seems they are also rather perplexed as to why and what is causing the problem. If & when they let me have a solution I'll be sure to post it, hopefully not too far in the future...!
     
  10. entwife macrumors regular

    Joined:
    Feb 17, 2008
    #10

    Anymore news, I got a 3gs recently and still having same issues. Will upload photos over wifi but not over 3g/2g network. Driving me nuts.
     
  11. Jostian thread starter macrumors newbie

    Joined:
    Jun 22, 2009
    #11
    still No resolution unfortunately!

    HI, I gave up, and the problem remains, Apple do know about it but are incapable or unwilling to fix it??? why I don't know....
     

Share This Page