Can't use command-N shortcut in finder/safari/etc

Discussion in 'macOS Sierra (10.12)' started by mooooof, Nov 14, 2016.

  1. mooooof macrumors newbie

    Joined:
    Apr 28, 2015
    #1
    When using the Command-N keyboard shortcut in finder/safari/etc, it only opens a new tab (like command-T) rather than a new window.

    For some reason the keyboard shortcut has changed to option-command-N but I can't find any settings to change it back :/

    Any help with changing it back to command-n?
     

    Attached Files:

  2. kaibob, Nov 14, 2016
    Last edited: Nov 14, 2016

    kaibob macrumors regular

    Joined:
    Jun 21, 2010
    Location:
    Prescott, Arizona
    #2

    In system preferences under "Dock" you can change "Prefer tabs when opening documents" to manually. I think this will do what you want.
     
  3. mooooof thread starter macrumors newbie

    Joined:
    Apr 28, 2015
    #3
    That solved it, thank you very much. I never would've looked under dock settings in system preferences
     
  4. stooovie macrumors 6502a

    Joined:
    Nov 21, 2010
    #4
    Yes, it doesn't make any sense
     

Share This Page