Can't use FaceTime, it's not appearing in settings.

Discussion in 'iOS 6' started by youradhere4222, Nov 8, 2012.

  1. youradhere4222 macrumors 6502

    Joined:
    Dec 16, 2007
    #1
    I live in the US and am running iOS 6 on Verizon. I tried calling a friend who also has an iPhone 5 and the icon isn't lighting up for me during the call. She says that she's able to try to start it with me, but it doesn't go through. So I assumed it was a problem on my end.

    But when I look at settings I only see:

    iCloud
    Mail, Contacts & Calendars
    Notes
    Reminders
    Phone
    Messages
    Maps
    Safari

    There is no option for Face Time. Is there something I need to do for it to show up?
     
  2. SamGabbay macrumors 6502a

    SamGabbay

    Joined:
    Oct 15, 2011
    #2
    Can you provide a screenshot of the settings page?
     
  3. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #3
    My guess is somehow your Restrictions were enabled, and FaceTime set to off. Go into Settings->General->Restrictions. Disable Restrictions with the set passcode or flick FaceTime to On and leave the remaining Restrictions active.
     

Share This Page